PDA

View Full Version : content slider - ie bug + extra question



Vanesss
11-13-2009, 02:00 AM
1) Script Title: Featured Content Slider v2.4

2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex17/featuredcontentslider.htm (http://www.dynamicdrive.com/dynamicindex17/featuredcontentslider.htm)

3) Describe problem:
I have customized this excellent script with some png images and a weird black line appears in the right side of one of my png. Only with IE (thank mycrossoft for entertaining us).
You can see it here (http://www.inspirez-vos-vacances-en-creuse.fr/decoupage-gabarits/accueil2.html)

I don't understand how this can appear inside a png ? Maybe anyone have already faced this problem and could help ?

4) extra question : I' m trying to set a double pagination. One on the slider with numbers, and another one on the top menu, but I can't have both working at the same time... Any clue ?

Thank you in advance and sorry for my english (i'm french).

ddadmin
11-13-2009, 06:34 AM
Hmm this could be a IE transparency issue. Is the black line supposed to be a transparent area? If the images are .gif, does the problem still occur?

Vanesss
11-17-2009, 01:17 AM
Hi, thank you for the answer.

I tried to change the png image by a gif and i still have a weird black slash-like border.
Doesn't seem to be a transparency issue :s

What's also weird is that the image is transparent on both sides but the black line appears only on the right.
You can have a look on this page (http://www.inspirez-vos-vacances-en-creuse.fr/decoupage-gabarits/accueil2.html)to see the bug (url changed since last post)

ddadmin
11-17-2009, 06:03 AM
Hmm i just don't see how the script would be causing this in IE even after changing the image to jpg. Are you sure the layout itself isn't to blame? For example, if you disable the script but keep the content that it shows on the page, does the line still appear?