PDA

View Full Version : Symbian problems



rentsales
09-26-2009, 11:35 AM
We have a problem with our Javascript when accessing the webpage from a Symbian phone (Nokia E71).

Does anyone know about links in "unordered lists" when using the Symbian browser?

It does not recognise the items in the list as links at present.

How can we programme around this, other than placing simple html hyperlinks in the list ?

jscheuer1
09-26-2009, 07:04 PM
Symbian is based on WebKit (think Safari), so the first thing I would do is test the page(s) in that browser.

Also, I really don't know what you mean by:


links in "unordered lists"

as opposed to:


html hyperlinks in the list

What's the difference?

Please post a link to the page on your site that contains the problematic code so we can check it out.

d-pimp
09-26-2009, 09:20 PM
hi man! i understand what u mean very well bcos am a big freak of symbian phones/ its application.. am still a novice in web design and management field; thus, am here to learn more. if u need help on symbian fones, message me cos am an expert there... safe

jscheuer1
09-27-2009, 12:12 AM
hi man! i understand what u mean very well bcos am a big freak of symbian phones/ its application.. am still a novice in web design and management field; thus, am here to learn more. if u need help on symbian fones, message me cos am an expert there... safe

So what is your solution? Really, expert or not, we need to see the code.

@rentsales:

Please post a link to the page on your site that contains the problematic code so we can check it out.