PDA

View Full Version : Lose Caption on Ultimate Fade-in slideshow (v2.0)



MultimediaGuy
09-25-2009, 03:25 PM
1) Script Title:
Ultimate Fade-in slideshow (v2.0)

2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

3) Describe problem:
Hi everyone - I'm new to these forums - Thanks in advance for your help on this issue!

I am having multiple issues with this script.

First - I am using 3 of these slideshow inside a Tabs - so each one is in it's own tab - the script works in Firefox and Safari, but on the second and third tabs - I lose the captions.

Second - on IE the second and third tabs wont show the slideshow at all.

Here is a link to my site: http://baldwinestate.com/

Thanks again for your help -

ddadmin
09-25-2009, 11:55 PM
Make sure the variable assigned to each slideshow instance is unique, in this case:


var mygallery

Change "mygallery" to something else for the 2nd and 3rd instances of your slideshow in the HEAD section of your page, ie, to "mygallery2" and "mygallery3".

MultimediaGuy
09-28-2009, 02:16 PM
Make sure the variable assigned to each slideshow instance is unique, in this case:


var mygallery

Change "mygallery" to something else for the 2nd and 3rd instances of your slideshow in the HEAD section of your page, ie, to "mygallery2" and "mygallery3".

Thanks - that sounded like a very sound solution - so much so - my first thought was 'DUH - why didn't I think of that!" :eek:

:confused: Unfortunately - it didn't have any affect on the outcome - Still doing the same thing in FF - no caption, in IE 8 - no second or third slideshow! :(

That said - I really do appreciate your assistance - you are the first person to try to help -