PDA

View Full Version : tooltip not displaying correctly?



isntworkdull
09-24-2009, 06:39 PM
Hi all,

i am redesigning my homepage, which has 3 Dynamic drive scripts on it. and one is a tooltip, which isnt working correctly. i dont know if its a CSS problem or a script problem. But i would really like to keep these scripts.

Below are all 3 scripts:

1) Script Title: Rich HTML Balloon Tooltip

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex5/balloontooltip.htm

3) Describe problem: Take a look at my page listed below, and if you click on the image in the "hotdeals" tabs, the tooltip shows up, but behind that section of the page. so you only see whats overlapping.


<--- next script---->

1) Script Title: Featured Content Slider v2.4

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/featuredcontentslider.htm

<--- next script---->

1) Script Title: Featured Content Glider

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/featuredcontentglider.htm


to see my page go to:

http://www[.] jmcsecurity[.] co [.] uk [/] test.asp

i would love to keep all these scripts on the page so if anyone can see why the tooltip doesnt display correctly please let me know.

thanks
James

isntworkdull
09-25-2009, 09:55 AM
Just noticed it works fine when page first loaded..

but once you have clicked on the "latest products" or "top sellers" tab, that is when the display stops working.

if anyone can advise me why, i'd be very grateful.

thanks
James

isntworkdull
09-25-2009, 12:34 PM
Ignore this thread

I've sorted it thanks....