PDA

View Full Version : Script: slideshowbelt



Norway-Club
10-20-2004, 02:34 PM
I refer to the following script:

Slideshowbelt (http://www.dynamicdrive.com/dynamicindex14/leftrightslide.htm)

Even if it is declared as "All",....
As far I see that it doesn't work yet with IE 6.

Did someone get the same negative result?
May somebody help me?

Thanks in advance. :)

cr3ative
10-20-2004, 04:58 PM
Works fine for me.

Send full IE specifications and any service packs installed.
I have XPSP2 Network Admininstration Version installed and it works.

cr3ative

Norway-Club
10-21-2004, 06:11 AM
Thanks first for your help: very appreciated :)
I believe isn't a question of IE... surely!

As I don't understood the following line, I think that my problem is inside that (I haven't specified any value or other else...). :rolleyes:

//Specify gap between each image (use HTML):
var imagegap=" "

May you explein me if I should write something html at the very end of it?

Thanks a lot again...


Works fine for me.

Send full IE specifications and any service packs installed.
I have XPSP2 Network Admininstration Version installed and it works.

cr3ative

cr3ative
10-21-2004, 08:59 AM
Your imagegap settings are fine, so it must be something else causing the problem.

cr3ative

Norway-Club
10-21-2004, 07:59 PM
I'm putting my head under the sand.....
3 TONNES OF APOLOGIZES!

... I discovered I was wrongly typing the href and img string inside... that's the unique problem.

Now it works excellent!
Take a look at Wooltime (http://www.wooltime.com)



Your imagegap settings are fine, so it must be something else causing the problem.

cr3ative