PDA

View Full Version : Any idea why Ultimate Fade-In Slideshow doesn't work in Safari and Chrome



robcub
05-11-2009, 12:05 PM
1) Script Title:
Ultimate Fade-In Slideshow (v1.5 and v1.51)
http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm

2) Script URL (on DD):
http://www.gvenglish.com/

3) Describe problem:
v1.5 doesn't work in Safari / Chrome can't get 1.51 to work at all. Have copied the JS twice. Code in <body> looks the same.

Version 1.5 on site at the moment.

Nile
05-11-2009, 12:08 PM
Try validating your code first.
http://validator.w3.org/check?uri=http://www.gvenglish.com/&charset=(detect+automatically)&doctype=Inline&group=0

robcub
05-11-2009, 12:41 PM
I'm sure you're right. However this page has been like this for a while and the Ultimate Fade-In Slideshow has only just stopped working in Opera and Chrome. Also the validation errors are in parts of the page with nothing to do with the slideshow.

While I struggle to get it to validate, any other ideas?

robcub
05-11-2009, 01:37 PM
http://www.gvenglish.com/test.cfm

This only has 4 validation errors all concerning other areas of the page and is using version 1.51. The images just don't show.

This is in the body

<script type="text/javascript">
new fadeshow(fadeimages, 440, 218, 0, 4000, 1, "R")
</script>

And the call to the JS is in the head.

Anyone an idea where I've gone wrong.

Nile
05-11-2009, 09:40 PM
Hmm, did you change anything recently?

robcub
05-12-2009, 03:24 PM
No, nothing has been changed, Nile, it just suddenly stopped working on Safari and Chrome within the last two weeks.

inelastica
05-16-2009, 04:24 AM
Hello i have the same problem, have you resolve it yet?