PDA

View Full Version : Resolved Image Thumbnail Viewer II in firefox not showing?



miyni
03-25-2009, 01:07 PM
1) Script Title: Image Thumbnail Viewer II

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/thumbnail2.htm

3) Describe problem:
The script work fine in the latest version of Internet Explorer and Safari. And working find OFFLINE in Firefox.

however i cant get it to show up in Firefox ONLINE?

http://home.exetel.com.au/miyni/projects_ads.html
(to view this on Firefox is a blank page, but on IE and Safari it'll show up?!?!)

Nile
03-26-2009, 01:05 PM
Well, you've got some errors in your CSS.

http://localhostr.com/files/4eb4ef/capture.png

But these shouldn't have stopped the scripts from working. What version are you using? Also, make sure you're letting the page load. In FireFox, it's taking a while for all the images to load.

Also validate (http://validator.w3.org/check?uri=http%3A%2F%2Fhome.exetel.com.au%2Fmiyni%2Fprojects_ads.html&charset=(detect+automatically)&doctype=Inline&group=0) your page.

miyni
03-26-2009, 01:27 PM
i found the problem!

i accidently used \ instead of / in the img src urls. so it shows up on other browsers instead of firefox online.

thanks for the validation site.

Nile
03-26-2009, 01:28 PM
Great! Glad to help you! Your welcome!

It seems your topic is solved... Please set the status to resolved.. To do this:
Go to your first post ->
Edit your first post ->
Click "Go Advanced" ->
Then in the drop down next to the title, select "RESOLVED"

You may want to validate the whole page though (and every page on your site)