PDA

View Full Version : problem with Lightbox and Prototype js [linking]



BuckDharma
03-24-2009, 11:02 PM
Hello,

I am having a problem linking my lightbox and prototype js files..

I have a photo gallery that uses it.. it works fine if I absolute link to a friends website that is using it but if I link locally - hell, even absolute link to the site Im working on.. it doesnt work

I tried everything even the absolute links as an include file

I am frustrated because if my friends site goes down I loose that functionality

I tried every possible scenario - ../js/lightbox.js - /js/.. - js/..

I have checked.. and these files are on the remote server in the js folder..

help!?!?

Rob

jscheuer1
03-25-2009, 01:01 AM
Upper and lower case letters matter most of the time in path and file names on the web. It could be that (a disagreement in upper and lower case letters in the path or filename of the script(s)), and/or it could be mime type, permission, and/or encoding issues with your host. Or you could just have neglected to upload the scripts properly, or at all. However, other than getting the filenames and/or paths correct and being sure of having actually uploaded the files to those locations, the rest of that stuff is usually handled automatically in most designer/host relationships, but there can occasionally be glitches. In any case, to be of more help, we would need a link to your page:

Please post a link to the page on your site that contains the problematic code so we can check it out.