PDA

View Full Version : Lightbox help



megrhae
02-07-2009, 10:15 AM
1) Script Title:Lightbox image viewer v2.03a

2) Script URL (on DD):http://dynamicdrive.com/dynamicindex4/lightbox2/index.htm

3) Describe problem:I have originally made this script work no worries but when it comes to uploading new images to my gallery it wont let me, when I click on the new image to appear the screen goes dark etc but will not show the image? Funny thing is it works on my browser. Here is my link to my problem page. http://www.gettingorganised.com.au/gallery.html the images that dont work are the first 3 under the heading COVER SELECTION FOLDERS. Here is also my coding. Please help me this all relatively new to me. <table width="396" height="514" cellpadding="0">
<tr>
<td width="390" height="508"><div style="width: 380px; height: 480px; overflow: auto; padding: 5px">
<p align="center"><strong>Click links to view our folders</strong></p>
<table width="373" cellpadding="0">
<tr>
<td><div align="center">PAGE SELECTION FOLDERS</div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery7.jpg" rel="lightbox[roadtrip]" title="">Pink</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery9.jpg" rel="lightbox[roadtrip]" title="">Green Flower</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery8.jpg" rel="lightbox[roadtrip]" title="">Wedding Rings</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery6.jpg" rel="lightbox[roadtrip]" title="">Flower Spring</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery10.jpg" rel="lightbox[roadtrip]" title="">Magnolia</a></div></td>
</tr>
</table>
<table width="373" cellpadding="0">
<tr>
<td><div align="center">COVER SELECTION FOLDERS</div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery21.jpg" rel="lightbox[roadtrip]" title="">Butterfly Kiss</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery20.jpg" rel="lightbox[roadtrip]" title="">Paisley Emerald</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery19.jpg" rel="lightbox[roadtrip]" title="">Design Yor Own</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery4.jpg" rel="lightbox[roadtrip]" title="">Royal</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery11.jpg" rel="lightbox[roadtrip]" title="">Paisley Ruby</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery15.jpg" rel="lightbox[roadtrip]" title="">Tiffiny Noir</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery12.jpg" rel="lightbox[roadtrip]" title="">Fern</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery16.jpg" rel="lightbox[roadtrip]" title="">Florintine Pink</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery5.jpg" rel="lightbox[roadtrip]" title="">Logo</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery14.jpg" rel="lightbox[roadtrip]" title="">Geisha Blossom</a></div></td>
</tr>
<tr>
<td><div align="center"><a href="gallery17.jpg" rel="lightbox[roadtrip]" title="">Kyoto Garden</a></div></td>
</tr>
</table>
<p></p>
</div> *
</tr>
</table>

jscheuer1
02-07-2009, 11:46 AM
The images are not on the server:

http://www.gettingorganised.com.au/gallery21.jpg

for example is a 404 not found, as are the other non-working ones.

If you did upload the images to the right folder, there is a problem with them. The most common problem in a case like this is that upper and lower case in filenames matter on the web. But it can be any number of things.