PDA

View Full Version : Resolved Simple controls gallery problem



rldesign
01-01-2009, 11:49 PM
Simple Controls Gallery
http://www.dynamicdrive.com/dynamicindex4/simplegallery.htm

I can not get the controls to show up. I have the four GIFs in the same folder as the script and the slide show is working...

Here is the link: http://temp.rldprint.com/portfolio/business_cards.html

Any help would be very much appreciated and I am banging my head on this.

Thank you - R

Nile
01-01-2009, 11:52 PM
It's because none of the following exist:
http://temp.rldprint.com/portfolio/left.gif
http://temp.rldprint.com/portfolio/pause.gif
http://temp.rldprint.com/portfolio/right.gif

To change the locations, at the top of simplegallery.js, change the red:


var simpleGallery_navpanel={
panel: {height:'45px', opacity:0.5, paddingTop:'5px', fontStyle:'bold 11px Verdana'}, //customize nav panel container
images: [ 'left.gif', 'play.gif', 'right.gif', 'pause.gif'], //nav panel images (in that order)
imageSpacing: {offsetTop:[-4, 0, -4], spacing:10}, //top offset of left, play, and right images, PLUS spacing between the 3 images
slideduration: 500 //duration of slide up animation to reveal panel
}

rldesign
01-01-2009, 11:54 PM
THANK YOU SO MUCH! I had the images in the folder with the scripts and not the file. I knew it was going to be a simple fix! Happy New Year

Nile
01-01-2009, 11:58 PM
I'm glad to help rldesgin, Happy New Year to you too. :)

It seems your topic is solved... Please set the status to resolved.. To do this:
Go to your first post ->
Edit your first post ->
Click "Go Advanced" ->
Then in the drop down next to the title, select "RESOLVED"