PDA

View Full Version : image script for convayer belt



dianap2p
07-23-2005, 03:30 PM
hi all, I hope someone can help a lady in need,
I'm tring to install a convayer belt slideshow that I found on this site, problem is the site I'm tring to install it on does not allow layers or style, everytime I try to add it, I keep getting a site warning that I can't have any codes that include style & layer in it. Does anyone have any ideas how I can rewrite this or a different code that gives the same effect less the style & layer....

thanks
Diana :confused:

jscheuer1
07-23-2005, 05:30 PM
The layers used in this script are, I believe, to make it backward compatible with NS4 which hardly anyone uses anymore but, the style manipulations are an integral part of the script for all modern browsers so, sorry. Best I can suggest is to get a new host. Only other thing I can suggest is a test. Try putting this in the head of a page and upload it to your host:

<script>
function testFunc(){
document.getElementsByTagName('body')[0].style.backgroundColor='lime'
alert('We are Here')
}
window.onload=testFunc;
</script>Make sure there are no other scripts on the page. If you get none of those warnings and the page background turns lime and you get an alert box saying "We are Here", there is hope. Let us know.