PDA

View Full Version : What Am I Doing Wrong?



phughesphoto
12-05-2008, 03:05 PM
1) Script Title: Lightbox image viewer 2.03a

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/lightbox2/index.htm

3) Describe problem: I've put in the code but it's just not working - have I done something wrong?
Can someone view the source code and tell me if and where I've stepped on it? Here is one page
from my site. Oh and everything is uploaded to my server; scripts, etc. Help!

http://phughesphotography.com/bridal.htm

Help por favor!

phughesphoto

Snookerman
12-05-2008, 03:18 PM
Your links look like this:

<script type="text/javascript" src="js/prototype.js"></script>
<script type="text/javascript" src="js/scriptaculous.js?load=effects"></script>

<script type="text/javascript" src="js/lightbox.js"></script>
<link rel="stylesheet" href="css/lightbox.css" type="text/css" media="screen" />

However there are no files in those locations. The file prototype.js for example is in the main directory. The link should then be:

<script type="text/javascript" src="prototype.js"></script>
You should check all the links and make sure they point to the correct location of the files.

phughesphoto
12-05-2008, 03:53 PM
Ok so I am confused! :)

Paula

phughesphoto
12-05-2008, 03:55 PM
I forgot - it works fine on my pc but when it's uploaded to the server, it quits working . .

does that help?

Paula

phughesphoto
12-05-2008, 04:06 PM
I got it! Thank you much!

Holds head in shame for being a temporary dhtml do-do! :)

Paula