PDA

View Full Version : Flash over script



yhowell
11-11-2008, 11:07 PM
Firstly, you should note that the menu has been updated to v2.4 yesterday. Not that it changes anything with the IFRAME shim feature being applied to FF though. For Flash, have you tried adding:


wmode=transparent

to your Flash object?

Hello.. Im using the same menu and I couldn't fix the problem. Mine's with a flash object... could you help me?

jscheuer1
11-12-2008, 03:17 AM
In future, please post a new question in a new thread like, here I've moved this post, and:

Warning: Please include a link to the DD script in question in your post. See this thread (http://www.dynamicdrive.com/forums/showthread.php?t=6) for the proper posting format when asking a question.

As to your question:


Add in this language to your object/embed tag -

Add the following parameter to the OBJECT tag:


<param name="wmode" value="transparent">

Add the following attribute to the EMBED tag:


wmode="transparent"

Or, if you are using two object tags, as can and is sometimes done, add the param tag to both of them.

If you are using script to generate the tags (as is frequently done to avoid the 'click to activate' feature in some browsers), the wmode transparent must be passed to the script. This is easily accomplished but, varies depending upon the sort of script one uses. Some scripts do it automatically.

If you want more help, please post a link back to the script's demo page here on Dynamic Drive, and please post a link to your page that shows the problem.