PDA

View Full Version : Problems with images in chrome theme



sara@thecomputerfriend.ne
10-31-2008, 10:24 PM
1) Script Title: Chrome Theme

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex1/chrome/index.htm

3) Describe problem:
I'm having trouble replacing the main ul lists with different navigation images. The one's containing drop down menus have a gap on the sides. I need everything to push up next to each other. I've tried making sure there's no breaks between the <li> elements and I've tried changing css to 0 margins / 0 padding and inline / block but nothing seems to work. Any thoughts?

Thanks!

Nile
10-31-2008, 10:37 PM
Please provide a link to the problematic page, that will help us sort out the problem.

sara@thecomputerfriend.ne
10-31-2008, 10:49 PM
sorry about that. Here is a link:

http://www.sunsiteslandrush.com/militaryland/demo.htm

here is the css:
http://www.sunsiteslandrush.com/militaryland/chrometheme/chromestyle.css

When I remove the javascript, the spaces go away, so here is the javascript:
http://www.sunsiteslandrush.com/militaryland/chromejs/chrome.js


thanks

ddadmin
10-31-2008, 11:42 PM
Actually I still get the gap even if I disable the JavaScript. This looks just like a CSS issue. One thing to try is to add the below line in red into your .css file:


.chromestyle ul li a{
border:0px;
float: left;
padding: 0px 0px;
margin: 0px;
text-decoration: none;
border-right: 0px solid #DADADA;
display:inline;
}

sara@thecomputerfriend.ne
10-31-2008, 11:49 PM
ok, so you kind of just made my day. I thought I had already tried that. I must have tried it in the wrong tag. I knew it would be something so simple, I owe you.

Thanks so much for taking the time to look at that!