PDA

View Full Version : DHTML window Issue with IE6



MadCap
09-15-2008, 06:15 PM
1) Script Title:
DHTML Window Widget
// v1.0: Script created Feb 15th, 07'

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex8/dhtmlwindow/index.htm

3) Describe problem:
In IE 6- the popups open but are blank.
Example
https://www.madcapsoftware.com/products/flare/

Click on the images, they open but are blank in IE6. It works on all other browsers, versions.

Any suggestions? Is this a know issue? I searched these forums but could not find a solution. Any help would be much appreciated.

Thanks
MadCap

ddadmin
09-16-2008, 12:43 AM
In IE6, clicking on the thumbnail images load a DHTML window that does show an image contained inside it actually.

BTW, please note that your page is currently in violation of our usage terms, since the credit notice doesn't appear inline on the page. Please reinstate the credit notice: http://www.dynamicdrive.com/notice.htm

MadCap
09-16-2008, 05:13 PM
Thanks for the reply. Our apologies for any violation. We will give appropriate credit, we just launched a few days ago and are still fixing some minor issues.

Any idea what is causing this issue?

Can you give me more details on how to receive "paid support" for this issue?

Thanks

ddadmin
09-17-2008, 01:22 AM
Any idea what is causing this issue?

Actually, as mentioned, for me, I'm not seeing this issue in IE6. That is, the DHTML window shows an image inside, not a blank page:

http://i33.tinypic.com/mhed0g.gif

MadCap
09-17-2008, 05:22 PM
That is what I thought you said ...

Can you tell me what version of IE6, you are using?

We can reproduce the issue consistently on IE 6.03790.1830

We had the credit in the script but not in the main page, we are adding that now. Sorry about that!

Thanks for your help,
MadCap

ddadmin
09-17-2008, 11:46 PM
Hmm it's hard to say the exact build of my IE6, since my version of IE6 was installed using the Multiple IE Setup package (http://tredosoft.com/Multiple_IE), which when I try to get detailed version info using the "About" menu, crashes on me...