PDA

View Full Version : What is wrong with this?



ryanj53
08-28-2008, 06:18 AM
I did everything for the ultimate fade in slide show that I was supposed to, I can't figure out why it doesnt show up. If you look at the site I have pasted exactly what I was supposed to and changed everything to make it read my existing pictures but it doesnt show up HELP.......

http://www.casagrande4wheelers.com/test.html

This is the page that has the slideshow that I am having problems with.

rangana
08-28-2008, 08:35 AM
Find this part in your JS:


fadeimages[01]=["rides/casagrande4wheelers-01.jpg", "", ""]
fadeimages[02]=["rides/casagrande4wheelers-02.jpg", "", ""]
fadeimages[03]=["rides/casagrande4wheelers-03.jpg", "", ""]
fadeimages[04]=["rides/casagrande4wheelers-04.jpg", "", ""]
fadeimages[05]=["rides/casagrande4wheelers-05.jpg", "", ""]
fadeimages[06]=["rides/casagrande4wheelers-06.jpg", "", ""]
fadeimages[07]=["rides/casagrande4wheelers-07.jpg", "", ""]
fadeimages[08]=["rides/casagrande4wheelers-08.jpg", "", ""]
fadeimages[09]=["rides/casagrande4wheelers-09.jpg", "", ""]
fadeimages[10]=["rides/casagrande4wheelers-10.jpg", "", ""]
fadeimages[11]=["rides/casagrande4wheelers-11.jpg", "", ""]
fadeimages[12]=["rides/casagrande4wheelers-12.jpg", "", ""]
fadeimages[13]=["rides/casagrande4wheelers-13.jpg", "", ""]
fadeimages[14]=["rides/casagrande4wheelers-14.jpg", "", ""]
fadeimages[15]=["rides/casagrande4wheelers-15.jpg", "", ""]
fadeimages[16]=["rides/casagrande4wheelers-16.jpg", "", ""]
fadeimages[17]=["rides/casagrande4wheelers-17.jpg", "", ""]
fadeimages[18]=["rides/casagrande4wheelers-18.jpg", "", ""]
fadeimages[19]=["rides/casagrande4wheelers-19.jpg", "", ""]
fadeimages[20]=["rides/casagrande4wheelers-20.jpg", "", ""]
fadeimages[21]=["rides/casagrande4wheelers-21.jpg", "", ""]
fadeimages[22]=["rides/casagrande4wheelers-22.jpg", "", ""]
fadeimages[23]=["rides/casagrande4wheelers-23.jpg", "", ""]
fadeimages[24]=["rides/casagrande4wheelers-24.jpg", "", ""]
fadeimages[25]=["rides/casagrande4wheelers-25.jpg", "", ""]
fadeimages[26]=["rides/casagrande4wheelers-26.jpg", "", ""]
fadeimages[27]=["rides/casagrande4wheelers-27.jpg", "", ""]
fadeimages[28]=["rides/casagrande4wheelers-28.jpg", "", ""]
fadeimages[29]=["rides/casagrande4wheelers-29.jpg", "", ""]
fadeimages[30]=["rides/casagrande4wheelers-30.jpg", "", ""]
fadeimages[31]=["rides/casagrande4wheelers-31.jpg", "", ""]


Highlighted are erroneous. It should not be prefixed with 0. Should only be fadeimages[1] till 9.
Ensure, you start from fadeimages[0]=["URL","LINKTO","TARGET"]

Hope that helps.

codeexploiter
08-28-2008, 09:06 AM
Also the above mentioned part can be done through a looping construct as the image name can be represented using the looping construct variable easily.

ryanj53
08-29-2008, 05:35 AM
did what you said and it didn't work. HELP?!?!

rangana
08-29-2008, 05:48 AM
You missed to close highlighted:


fadeimages[0]=["rides/casagrande4wheelers-01.jpg", "", ""]
fadeimages[1]=["rides/casagrande4wheelers-02.jpg", "", ""]
fadeimages[2]=["rides/casagrande4wheelers-03.jpg", "", ""]
fadeimages[3]=["rides/casagrande4wheelers-04.jpg", "", ""]
fadeimages[4]=["rides/casagrande4wheelers-05.jpg", "", ""]
fadeimages[5]=["rides/casagrande4wheelers-06.jpg", "", ""]
fadeimages[6]=["rides/casagrande4wheelers-07.jpg", "", ""]
fadeimages[7]=["rides/casagrande4wheelers-08.jpg", "", ""]
fadeimages[8]=["rides/casagrande4wheelers-09.jpg", "", ""]
fadeimages[9]=["rides/casagrande4wheelers-10.jpg", "", ""]
fadeimages[10]=["rides/casagrande4wheelers-11.jpg", "", ""]
fadeimages[11]=["rides/casagrande4wheelers-12.jpg", "", ""]
fadeimages[12]=["rides/casagrande4wheelers-13.jpg", "", ""]
fadeimages[13]=["rides/casagrande4wheelers-14.jpg", "", ""]
fadeimages[14]=["rides/casagrande4wheelers-15.jpg", "", ""]
fadeimages[15]=["rides/casagrande4wheelers-16.jpg", "", ""]
fadeimages[16]=["rides/casagrande4wheelers-17.jpg", "", ""]
fadeimages[17]=["rides/casagrande4wheelers-18.jpg", "", ""]
fadeimages[18]=["rides/casagrande4wheelers-19.jpg", "", ""]
fadeimages[19]=["rides/casagrande4wheelers-20.jpg", "", ""]
fadeimages[20]=["rides/casagrande4wheelers-21.jpg", "", ""]
fadeimages[21]=["rides/casagrande4wheelers-22.jpg", "", ""]
fadeimages[22]=["rides/casagrande4wheelers-23.jpg", "", ""]
fadeimages[23]=["rides/casagrande4wheelers-24.jpg", "", ""]
fadeimages[24]=["rides/casagrande4wheelers-25.jpg", "", ""]
fadeimages[25]=["rides/casagrande4wheelers-26.jpg", "", ""]
fadeimages[26]=["rides/casagrande4wheelers-27.jpg", "", ""]
fadeimages[27]=["rides/casagrande4wheelers-28.jpg", "", ""]
fadeimages[28]=["rides/casagrande4wheelers-29.jpg", "", ""]
fadeimages[29]=["rides/casagrande4wheelers-30.jpg", "", ""]
fadeimages[30]=["rides/casagrande4wheelers-31.jpg", "", ""]

codeexploiter
08-29-2008, 05:57 AM
In your JS part there is a correction change the following line


fadeimages[11=["rides/casagrande4wheelers-12.jpg", "", ""]

to


fadeimages[11]=["rides/casagrande4wheelers-12.jpg", "", ""]

You've missed to close the array index's square bracket.

Hope this helps.

ryanj53
08-30-2008, 04:39 AM
OH man, I can't believe I didnt see that, it worked thank you all that helped!!!!