PDA

View Full Version : Featured Content Slider content loading message



wilcosky
08-14-2008, 04:10 AM
1) Script Title: Featured Content Slider

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/featuredcontentslider.htm

3) Describe problem: This script works great, BUT the loading image and message doesn't show. The content that I have in the slider does take a few seconds to load, sometimes more than a few seconds, yet no loading message or image appears. Any suggestions?

Dirt_Diver
08-14-2008, 04:15 AM
Which mode are you using, auto or manual? And how large are the file sizes that you are trying to load. If they are large they will take longer to load. Web images should really be under 200kb in size.

Do you have a site that we can look at?

ddadmin
08-14-2008, 04:40 AM
The "loading message" disappears as soon as the script successfully retrieves the HTML for the 1st content. It doesn't take into account when that content is actually fully show very briefly due to the brevity of the HTML itself.

wilcosky
08-14-2008, 01:19 PM
Thanks... the content I'm trying to load isn't a large file size, the main issue I think is, I'm trying to load rss feeds using feedburner.com's service. So, it's a little slow because it has to get the info from feedburner's server instead of mine. So, I would like it to have a loading message either in the box or somewhere on the page until it fully loads...

Does anyone know of anything I can add to this script to make a loading message appear? Or any other suggestions, because I would like to continue using feedburner...

ddadmin
08-15-2008, 05:36 AM
Hmmm basically what it comes down to is whether there is a way for the page to know when the feedburner RSS feed has finished loading. Unless feedburner provides you with callback functions you can access to probe this, I can't think of a way.