PDA

View Full Version : The Financial Training Academy hardware problem



financial academy
07-18-2008, 11:20 AM
I have been trying to install windowsXP on a computer. It gets to the point of install after the first reboot and says cant copy some files. (retry, ignore, stop) that nagging problem. Usually gets 52% percent done.

I then tried a linux boot cd which started the GUI install and stopped at the error it could not mount VFS I have tried many things to get this computer working.

MB - SY-KT400 Dragon Ultra (Platinum)
Mem - 512 DDR 266mhz pc2100 (tried in all 3 slots)
HD - Maxtor 122Gig (also tried a 1.6 and 2.5g hds
VDeo - Radeon 9200 128mb ddr
CD - 48x burner Generic

I have also tried the I386 trick by copying everything from the cd to the hd and try the install from there with no luck.

the bios is updated, Currently set to fail safe settings. I have tried other settings as well. I think its hardware because Linux wouldnt even work. Your help would be appreciated. thank you.

tfit
08-09-2008, 05:27 AM
You have to google for a memory diagnose program. I had the same issue, but can't remember which program i used.