PDA

View Full Version : Problem With Swiss Army Slide Show



mvfaccin
07-08-2008, 08:23 PM
1) Script Title: Swiss army slide show not working properly

2) Script URL (on DD): http://www.ca-usa.us

3) Describe problem:
Hi,

I used the swiss army slide show in the home page of my website. I put 3 slide shows, the first and the third works, but the slide 2 doesn't.
Can you please help me?


Thanks!

skalm
07-08-2008, 08:28 PM
Maybe this (in bold) is the problem?

var slides2=[]; //SECOND SLIDESHOW
//configure the below images and descriptions to your own.
slides2[0] = ["images 2/lavabi2.jpg", ""];
slides2[1] = ["images 2/trend 6.jpg", ""];;
slides2[2] = ["images 2/grassi.jpg", ""];
//optional properties for these images:
slides2.no_controls=1; // will set a slide show with no controls
slides2.no_descriptions=1; //use for no descriptions displayed
slides2.no_added_linebreaks=1; //use for no added line breaks in formatting of texts and controls

mvfaccin
07-08-2008, 09:14 PM
I correct it, but still it doesn't work.

look: www.ca-sa.us


what do you think it can be?

skalm
07-08-2008, 09:29 PM
You haven't uploaded grassi.jpg.

And don't use spacing in URL's. images 2/trend 6.jpg should be images2/trend6.jpg (rename the files, change the coding and reupload)

mvfaccin
07-08-2008, 09:42 PM
Hi,

I did it and it works, I also enlarged the width of the ID.

thanks!

I do have a problem also with the mený bar, can you help me with it? the nesting doesn't work (I post this treat separately)
Can you, please help me?

skalm
07-08-2008, 10:01 PM
Your site is completely broken in Opera. I don't know about Firefox.

Remember to remove the spacing. I also think you should change the font. Nobody has "Goudy Handtooled BT". Maybe you have already planned to remove the font tag later, because you are using CSS elsewhere.

I'll look into it.