PDA

View Full Version : Resolved Ultimate Fade In Show, External, Cubecart



akumar
06-22-2008, 05:07 AM
1) Script Title:
Ultimate Fade-in slideshow (v1.51)
2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex14/fadeinslideshow.htm
3) Describe problem:

Well to describe the problem plain and simple, I can not get the slideshow to appear. I have the slide show in an external file which you can see here



I placed the following call in the head


<script type="text/javascript" src="http://some.com/js/slideshow.js"></script>
<!--/***********************************************
* Ultimate Fade-In Slideshow (v1.51): � Dynamic Drive (http://www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit http://www.dynamicdrive.com/ for this script and 100s more.
***********************************************/-->

Then the specific page i call it on is this page


since i am using cubecart each page does not have its own body, but i get a section for the page to put a source code, so if you look at the source code and look for bread crumbs you can see my call


<div id="BreadCrumb"><strong>Location:</strong> <a href="http://some.com/index.php" title=""><img src="http://some.com/skins/KitaBlue/styleImages/icons/home.gif" alt="" border="0" /></a> /<a href="http://some.com/new-released-cds/cat_27.html" class='txtLocation'>New Released CD's</a></div>
<p><script src="http://somea.com/js/slideshow.js" type="text/javascript">//new fadeshow(IMAGES_ARRAY_NAME, slideshow_width, slideshow_height, borderwidth, delay, pause (0=no, 1=yes), optionalRandomOrder)
new fadeshow(fadeimages, 530, 171, 0, 3000, 1, "R")
</script></p>

i am not sure what i am doing wrong, and why it is not appearing, yes i am a newbie, so if you think i am not because i have done so much, its because i tried reading through all the threads before i posted, but nothing worked, so i wondered if any one might now why the show is not showing up, i thought i did everything correctly... the funny thing is that the scroller on the top of my page is also an external file and when i call that it comes perfectly, so any help would be greatly appreciated thanks!

jscheuer1
06-22-2008, 07:29 AM
This:


<script src="http://www.some.com/js/slideshow.js" type="text/javascript">//new fadeshow(IMAGES_ARRAY_NAME, slideshow_width, slideshow_height, borderwidth, delay, pause (0=no, 1=yes), optionalRandomOrder)
new fadeshow(fadeimages, 530, 171, 0, 3000, 1, "R")
</script>

should be:


<script type="text/javascript">//new fadeshow(IMAGES_ARRAY_NAME, slideshow_width, slideshow_height, borderwidth, delay, pause (0=no, 1=yes), optionalRandomOrder)
new fadeshow(fadeimages, 530, 171, 0, 3000, 1, "R")
</script>

Also, your images:


/CD New Releases/Love Story 2050.jpg
/CD New Releases/Jaane Tu.jpg
/CD New Releases/Mission Istaanbul.jpg

are not on the server in the locations specified, which are:


http://www.some.com/CD%20New%20Releases/Love%20Story%202050.jpg
http://www.some.com/CD%20New%20Releases/Jaane%20Tu.jpg
http://www.some.com/CD%20New%20Releases/Mission%20Istaanbul.jpg

There could also be other problems.

akumar
06-22-2008, 02:22 PM
Wow i feel dumb i forgot 1 folder when directing those images, i fixed the images, and the call, but now if you go to that page i am getting a box made, but the pictures aren't appearing... Thanks a lot, if you need anything else from my part please do tell.


Thanks a lot.


also i just saw on internet explorer i see a x box with rotating urls but no images... ill check the images once again... but im pretty sure its alright now..

jscheuer1
06-22-2008, 02:50 PM
The paths to your images are still invalid. I was able to find them though, you have:


images/CD New Releases/Love Story 2050.jpg
images/CD New Releases/Jaane Tu.jpg
images/CD New Releases/Mission Istaanbul.jpg

But that puts them in images/CD New Releases/ (relative to the page), which would be new-released-cds/images/CD New Releases/

You want them absolute from the root (kind of like you had before with the preceding slash):


/images/CD New Releases/Love Story 2050.jpg
/images/CD New Releases/Jaane Tu.jpg
/images/CD New Releases/Mission Istaanbul.jpg

akumar
06-22-2008, 03:05 PM
never mind i got it working, it seems for cubecart i couldnt just put the directory i needed to put the full url i got it working now.




yup your right i needed the full url including the beginning, because i think it was looking for the images in that url, but that url doesnt have any images, so i put in the full url and it worked, thanks a lot i feel real dumb..


oh wow your way works to... thanks a lot.

akumar
12-13-2008, 03:38 AM
is there anyway i can edit out my website from here, so it doesn't show on google?

jscheuer1
12-13-2008, 03:51 AM
Done, I think. If I missed any please PM me, as I am closing this thread. It will take a little while (a month or less in most cases) for Google and other search engines to drop the links.