PDA

View Full Version : System Restore is dead



StickBoy
06-18-2008, 05:31 PM
I ran out of space on my hard drive so bought a new, much larger one. Instead of running two drives, I used the included MaxBlast software to image the original drive and got rid of it. Everything worked fine until I realized that System Restore (Windows XP Home SP2) won't work.
I usually only use it when installing new, unknown software, so that if it turns out to be a pain to uninstall, I can easily revert to a previous form. So I didn't notice that System Restore wasn't working for quite a while.
Anyway, when I click on the System Restore link, I get a message window that says "System Restore Application has encountered a problem and needs to close."
When I go into My Computer and click the tab for System Restore, I get the message: "Run a DLL as an App has encountered a problem and needs to close."
According to Computer Management (compmgmt.msc), System Restore is "started" and I get no error message if I click Restart.
Anything I can do to fix this, aside from re-installing Windows (which of course I don't have, because it's a Dell machine and they didn't send the disc)?
Thanks!

Master_script_maker
06-18-2008, 05:36 PM
i believe i read somewhere that it is illegal for computer stores to not provide a disc if asked.
Found it was false sorry

boogyman
06-18-2008, 06:48 PM
contact dell and tell them to send you the disc? provided the computer is still under warranty?

and what do you mean got rid of it? as in took it out of the computer? repartitioned it?