PDA

View Full Version : CMotion Image Gallery /page/2/ problem



Pnitruc
05-25-2008, 01:13 AM
1) Script Title: CMotion Image Gallery

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/cmotiongallery.htm#

3) Describe problem:

site: MovieStinger.com

I'm currently running the motion image gallery (big thanks to whoever made it) on wordpress. The problem I'm having is when you go to older entires and the url switches to .com/page/2/ the gallery shows up but does not move.

jscheuer1
05-25-2008, 05:05 AM
Where? What do I need to do to see the problem?

Pnitruc
05-25-2008, 05:16 AM
http://moviestinger.com/page/2/ is where the gallery stops moving

jscheuer1
05-25-2008, 05:46 AM
This:


<script type="text/javascript" src="motiongallery.js">

/***********************************************
* CMotion Image Gallery- Dynamic Drive DHTML code library (www.dynamicdrive.com)
* Visit http://www.dynamicDrive.com for hundreds of DHTML scripts
* This notice must stay intact for legal use
* Modified by Jscheuer1 for autowidth and optional starting positions
***********************************************/

</script>


on that page (http://moviestinger.com/page/2/) is pointing to:


http://moviestinger.com/page/2/motiongallery.js

which appears to either not be there, or if it is there (more likely), isn't the script, but a page that has the tag for the script on it. In short:


<script type="text/javascript" src="motiongallery.js">

/***********************************************
* CMotion Image Gallery- Dynamic Drive DHTML code library (www.dynamicdrive.com)
* Visit http://www.dynamicDrive.com for hundreds of DHTML scripts
* This notice must stay intact for legal use
* Modified by Jscheuer1 for autowidth and optional starting positions
***********************************************/

</script>

on http://moviestinger.com/page/2/ must point directly to the script.

There could also be other problems, but this must be fixed before we can tell.

Pnitruc
05-26-2008, 05:37 PM
This:
on http://moviestinger.com/page/2/ must point directly to the script.
There could also be other problems, but this must be fixed before we can tell.

Sorry, but how do I do that?

jscheuer1
05-26-2008, 10:06 PM
Put (upload) the script at (to) this location:


http://moviestinger.com/page/2/motiongallery.js

Pnitruc
05-26-2008, 11:07 PM
ahh i just needed to put /'s before the motiongallery.js in the code