PDA

View Full Version : Problems with Iframe SSI script II



Jip
04-19-2008, 04:58 PM
Hey. I've been trying for some time now to get this script to work on my site, but it just isn't! I've tried everything; even using the source from a different site where the script does work! HERE (http://pftodd.xtreemhost.com/iframe.html) is an example.

-Regards,
Patrick

ddadmin
04-20-2008, 07:23 AM
Warning: Please include a link to the DD script in question in your post. See this thread (http://www.dynamicdrive.com/forums/showthread.php?t=6) for the proper posting format when asking a question.

In your example link above, the page containing the script and the IFRAME page reside on two different domains (ie: one is yours, the other is dynamicdrive.com). This won't work, as the two pages need to be on the same domain due to JavaScript security limitations on offsite domains.

Jip
04-20-2008, 04:09 PM
Does this mean that the two pages also need to be located in the same directory?

ddadmin
04-21-2008, 07:39 AM
No, just within the same domain.

riccardino
04-24-2008, 11:42 AM
Hi!

link: pizzalucifer.dima.hu/vendegkonyv.html

In ff there is the scrollbar.:( What can I do!

ie 7.0 is ok, but ff....

Please help!

Bye
Ricc from Hungary

tech_support
04-26-2008, 11:07 AM
Don't use the report post button for help. It's for reporting spam, and spam only. (And also harrassment... but that's different)

Read the note before using it.


Note: This is ONLY to be used to report spam, advertising messages, and problematic (harassment, fighting, or rude) posts.