PDA

View Full Version : conveyor belt script compatibility



gus
03-11-2008, 09:39 PM
1) Script Title: Conveyor Belt slideshow script

2) Script URL: http://www.dynamicdrive.com/dynamicindex14/leftrightslide.htm

3) While no one else seems to have complained about cross-browser compatibility with Firefox, I've tried everything in my power without success. The only thing that worked was removing the doctype from the html, but that's certainly not a remedy. The script works fine on IE. Here's my work in progress:

http://76.74.187.48/~aborigin/

Can anyone point me to a solution?

Many thanks if you can.

macegruvy
03-11-2008, 10:03 PM
gus,

I too am having compatibility issues with FF.

http://www.dynamicdrive.com/forums/showthread.php?t=30353

Here is a page that the script is being used, and it works in FF.

http://brownshoe.com/history/

So far I cannot find any differences in the code.

Thanks
James

gus
03-11-2008, 10:46 PM
About a month ago I also found a site with this script, and it worked just fine on Firefox. Without spending hours comparing the code to my own, I also couldn't see any obvious difference. Go figure.

I've also used other computers to view my site on various browsers. Same non-compatibility issues. There must be something we've missed.

Gus