PDA

View Full Version : Issue in IE with LightBox2



MugzMalone
02-25-2008, 03:45 AM
1) Script Title: LightBox2

2) Script URL (on DD):
http://www.dynamicdrive.com/dynamicindex4/lightbox2/index.htm

3) Describe problem:

In Internet Explorer only, the page does not dim beneath the area that is being viewed when the image loads. So, for instance, if you load a very large image that requires the viewer to scroll down to see it fully, the part of the page that was beneath the viewable area when loading does not continue to dim in IE. In FireFox and Safari, as you scroll down, the page continues to dim. Is this just a consequence in IE or can something be done in the code to get IE to respond correctly as the other browsers do?

jscheuer1
02-25-2008, 10:01 AM
I'm having no luck trying to duplicate this. Is this happening for you in IE on the Dynamic Drive demo page for this script? If so, what version of IE and on what OS? If not, please provide a link to a page that demonstrates this problem.

MugzMalone
02-25-2008, 10:50 AM
Hi John,

Thank you for checking this out. As I made a static test page for you to see the problem, I realized the the problem did not exist there. I was using the code inside a PHP shopping cart and, for whatever reason, it reacts that way with this cart in IE. Something in the cart is causing the problem.

I'm sorry to have taken your time with this, but your response to have me send a link actually helped me realize that it was the cart. Thanks again.

Cheers,
James