PDA

View Full Version : HELP!! PHP Photo Script not working!



aavaughan
02-05-2008, 03:33 AM
1) Script Title: PHP Photo Album script

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/php-photoalbum.htm

3) Describe problem: I did some basic updates to my wife's website, and lo and behold I mistakenly must have corrupted the script on the pages where her photo galleries reside. The update was adding a new email signup link and shifting some linked images around.

They have been working fine with the Photo script on this server for months now.

The pages simply wont load the gallery. I searched for a script error, and then copied and pasted fresh script with the same problem.

The pages reside at:

http://anne.swva.net/necklaces.htm

http://anne.swva.net/bracelets.htm

http://anne.swva.net/earrings.htm

Please, any help is appreciated!!!!

jscheuer1
02-05-2008, 04:23 AM
There is some problem on the server side with getpics.php - first try replacing it with a fresh copy. But there could have been an update to the server that is causing this, or a change in the contents of the directory containing getpics.php that's responsible.

aavaughan
02-05-2008, 10:35 AM
John,

Thanks for the direction...I replaced the PHP file with no luck. Email has been sent to my local host company...at least I know I am not crazy.

Thanks again, will keep you posted.

Best,
Aaron

jscheuer1
02-05-2008, 04:51 PM
Well, you might have had an old copy of getpics cached on your end. In any case, the bracelets page is working now, they're all working now. Clear your browser's cache and try again.