PDA

View Full Version : Lightbox effect working in FF but not in IE



GB1
01-30-2008, 04:14 PM
Hi there

Just wondering if you can help me out..

1) Script Title: Lightbox image viewer 2.03a

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/lightbox2/index.htm

3) Describe problem: I get the lightbox effect working on FF but not on IE on one website, yet using the same code on another site I get it working on both browsers...

WORKING ON BOTH BROWERS...
On the following url http://www.pro-jump.co.uk/pp/Testing/testing/lightbox-test.html the light box effect works on both browsers (The lightbox pictures are the ones that are identical with people that have jumping stilts on)

However on another site using the same code, I got the lightbox effect working in FF but it wont work in IE... The url is http://www.ghostbikes.com/pp/ACCESSORIES/Bike-Accessories/lightbox.html can you shed any light on it... (the light box pictures are the thumbs with the guys that have stilts on same as the projump pictures)

Can you guys work out where Im going wrong plz as I've messed around with the code quite a bit and just cant get it working :(

SITE SOFTWARE: I use a software called Lynx Evolve (http://www.lynxinternet.com/ecommerce_software.html) to make the website, its a bit niggly in the sence that you have to design the header, main body etc in different parts of the software rather then everything designed on one page, I'm very much a newbie at scripting but I tried lightbox on another site which is just made using dreamweaver and its perfect.

thank you.