PDA

View Full Version : favicon generator not working properly



sawz
12-08-2007, 12:13 AM
i have a favicon gen that does all its supposed to do except render a transparency.

i'm not sure what other info to post, so if anyone has a suggestion i would appreciate it.

jscheuer1
12-08-2007, 07:20 AM
Do you mean you have a program that doesn't do transparent favicons, or that you wrote a program and need help handling the transparency for favicons?

sawz
12-08-2007, 12:46 PM
Do you mean you have a program that doesn't do transparent favicons, or that you wrote a program and need help handling the transparency for favicons?
i didn't write this so i would have to say it doesn't do transparencies, but it would be nice if it did. and i really don't know where to start.

thanks for asking.

jscheuer1
12-08-2007, 04:29 PM
Well, we would need the name of the program. If it is a fairly well known one, we might know how to get it to handle transparency.

Most I know of can import a .gif image. If that image has transparency, it is usually preserved in the favicon.

sawz
12-08-2007, 05:28 PM
Well, we would need the name of the program.
it really doesn't have a name, its more like a Johnny Cash kinda thing where i took several different ones that weren't working at all and came up with what i have.

transparencies are the only thing it won't do.

all i could do is PM you the url?

jscheuer1
12-08-2007, 07:37 PM
Johnny Cash?

Anyways, I think I am starting to get the picture. What coding language(s) does it use? If it is web based, PHP would probably be best, but I have little experience with that. You need to figure out at least where the problem is and ask in a forum or sub forum that deals with that coding language.

sawz
12-11-2007, 10:44 AM
Johnny Cash?

sorry, its a conglomeration of several scripts and i ended up with what i have.

Johnny Cash wrote a song about a vehicle he had that was built from several other vehicles.

not a good analogy i guess. :D