View Full Version : Online Image Optimizer broken

11-14-2007, 10:37 AM
1) Script Title: (TOOL!)
Online Image Optimizer
2) Script URL (on DD):
3) Describe problem:
This doesn't seem to be working for me at the moment. It's a great tool, but the page won't load (I've got it to load once or twice, only to find I can't upload an image.)

Anybody else having this problem?

Does anybody know of any alternatives?
I've searched Google but there doesn't seem to be anything as good as this.

11-14-2007, 10:41 AM
By page not loading, I reckon you mean the output page doesn't load after pressing "optimize"? I'm aware of this issue, though it should only be for animated gifs and png. Regular .gif and jpg should still continue to work. Let me know if that's not the case.

I've been very busy, but plan to fix the above in the next two weeks.

11-14-2007, 11:00 AM
It's happening for .jpg for me (haven't tried with animated gifs)

Sometimes the main (first) page doesn't even load, and if the first page DOES load the output page definately won't load!

It's not browser specific (tried in I.E, firefox, opera and safari)

The browsers just hang saying 'Contacting / waiting for http://tools.dynamicdrive.com/imageoptimizer...'

Managed to get the optimizer to load so I tried it with another .jpg
I can confirm it's not the fault of the image being uploaded.

11-14-2007, 01:11 PM
Are you using a Mac? That might have to do with it. However, what you describe sounds more like a temporary network slowdown at some/any point(s) between the page and you.

11-14-2007, 01:47 PM
Nope, no Mac here (although I'll be getting one soon!)

It's still doing the same thing. I thought it might be a temporary network problem, but has been happening since this morning (about 4hrs now)

11-14-2007, 01:54 PM
It is working here for me with .jpg uploaded in Opera. However, the uploaded image didn't show, just a broken/missing image token. When I hit optimise though, I got the standard column of images to choose from, all displayed properly.

11-14-2007, 05:32 PM
Hmm.... I thought this would happen;
It's working now, but still seems a bit iffy.

@ ddadmin

I hope you can fix this soon! It looks like it needs a freshen up :)