PDA

View Full Version : Pages not showing in Explorer or Opera



flyboy86326
11-14-2007, 12:10 AM
1) Script Title: Ultimate Fade-In Slideshow (v1.51)

2) Script URL (on DD): http://www.dynamicdrive.com

3) Describe problem: I installed the script for a client's website, and it looks fine in Firefox. When I load it in explorer or opera (latest versions) I don't see anything in the browser, though the title does come up at the top of the window. Any ideas what is happening? You can view the site at <a href="http://rittaire.com">Rittaire</a>. Thanks.
P.S. I tried commenting out the script, but then my css wasn't working.

Twey
11-14-2007, 01:02 AM
You've got a quote left open here:
font-family: "Garamond","Verdana","Georgia","sans-serif;

jscheuer1
11-14-2007, 04:56 AM
You've got a quote left open here:
font-family: "Garamond","Verdana","Georgia","sans-serif;

Actually none of those should be quoted, as there are no spaces in the font names. That isn't the main problem though, which is careless commenting. The way to fix that is to remove all of the commented lines you've created in the script, or, for a quick fix, you can just make a comment close before the closing script tag here:


. . . tainer.onmouseover=function(){cacheobj.mouseovercheck=1}
crossobjcontainer.onmouseout=function(){cacheobj.mouseovercheck=0}
}
this.rotateimage()
}
//-->
</script>

</head>
<body>
<div id="wrappe . . .

I also notice that:

images/rittaire_resized/IM000627.jpg

and:

images/rittaire_resized/IM000628.jpg

are not on the server.

Another issue is that this (red):


<script type="text/javascript">
//new fadeshow(IMAGES_ARRAY_NAME, slideshow_width, slideshow_height, borderwidth, delay, pause (0=no, 1=yes), optionalRandomOrder)
new fadeshow(fadeimages, 217, 163, 0, 3000, 1, "R")
new fadeshow(fadeimages2, 140, 225, 0, 3000, 0)
</script>

should be removed, as fadeimages2 is not fully defined.

flyboy86326
11-14-2007, 10:38 AM
Hi,
Thanks. That helped figure out it was the script. Now to fix the other display bugs in explorer.