PDA

View Full Version : Site Logo Script



Coroner
10-07-2007, 11:13 PM
1) Script Title: Site Logo Script

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/logo.htm

3) Describe problem: Works great on most phpBB2 version .22 templates except AcidtechBlood and GIRRed. On these, the logo shows on the upper left corner when using staticlogo.js or in fact any of them. On the other templates, the logo shows at the bottom right corner and floats with the page scroll.

All of these I installed into the index.tpl file.

Is there a code adjustment to fix this problem?

Here's the forums with the logo.. http://cscoroner.com/phpBB2/index.php

Please let me know.

Thanks!

ddadmin
10-09-2007, 04:15 AM
Hmmm you're going to have to tell us how to view the site using either AcidtechBlood and GIRRed templates. But in general, look for other JavaScripts on the same page within those two templates that may be conflicting with this script. The URL you provided by default seems to work fine for me as far as the script goes. Tested in IE7 and Firefox.

Coroner
10-09-2007, 12:24 PM
Thanks for the help with this. I have a test account set up that I have set the template to AcidTechBlood. You should be able to look at the source and hopefully find the problem?

id= Test
pw= 654321

Please let me know.

Thanks!

Coroner
10-13-2007, 03:21 AM
Have you had a chance to look at the site?

Please let me know....

ddadmin
10-14-2007, 07:41 AM
I've just logged into your forums using the above info, and in IE7, the logo does appear in the lower right corner as it should. Is there a particular browser you're seeing the problem in?

The one issue I see within your source that may be a problem is the lack of a valid doctype at the very top. See this page and add one in: http://javascriptkit.com/howto/doctype.shtml

Coroner
10-14-2007, 05:41 PM
Got it all fixed! Thank you for the tip. I use firefox and it was fixed in the upper left corner but not it work great.

IE however still is not write. The image is fixed in the bottom right corner when it should float/follow up and down the page when scrolling.

I have always had issues with IE and in some cases like the main page, I just stuck a warning and left it alone.

Any suggestions would greatly be appreciated.