PDA

View Full Version : niceforms VERY STRANGE issue



Chadi
09-07-2007, 09:03 PM
Trying to get this to work right. http://www.badboy.ro/articles/2007-01-30/niceforms/

I'll just copy / paste what I sent the author in his comments form on his site....



I have a question about your Niceforms 1.0

For some very strange reason, on your demo all images show up correctly. Your css matches 100% with the css in the download as well. Yet, on my end these images are provided, yet not mentioned in the css or html body at all, therefore they just do not appear. Odd enough, they work on your demo AND still do not show up on YOUR css file or page source!?

input_right.gif
input_left.gif
button_right.gif
button_left.gif


Please explain this.

Rockonmetal
09-07-2007, 09:17 PM
I think I might know what might be happening, are you using a style sheet? if so then if its in a folder let me know... but really what we need is what you have on your page/site... so we can look at it...

Chadi
09-07-2007, 09:19 PM
It came with its own css style sheet and it works fine, yet itself does not mention anything of those images I listed, not even the live demo he has on his site.

Rockonmetal
09-07-2007, 09:41 PM
is the style sheet external and if so if its in a different folder with the images make sure you do this:


folderwithimage/input_right.gif
folderwithimage/input_left.gif
folderwithimage/button_right.gif
folderwithimage/button_left.gif

Chadi
09-07-2007, 09:55 PM
[edit fixed]

Forgot to change image path in js file

Chadi
09-07-2007, 09:55 PM
[edit fixed]