PDA

View Full Version : Document Effect not displaying image



elle
04-10-2005, 07:13 AM
Hi there!
Using Tripod's site builder and inputed the falling leaves HTML. The effect is there and working with the exception of the leaf images. The leaf images are in my web directory already. How can I get the images to link to the HTML?

jscheuer1
04-10-2005, 08:05 AM
gbshgvbtri

elle
04-10-2005, 01:54 PM
Sorry! I just published so you can view it. http://dakokichidekalb.tripod.com

jscheuer1
04-10-2005, 02:19 PM
You need to provide the path to the images in the script, where you have:
grphcs=new Array(6)
Image0=new Image();
Image0.src=grphcs[0]="al.gif";
Image1=new Image();
Image1.src=grphcs[1]="bl.gif"
Image2=new Image();
Image2.src=grphcs[2]="cl.gif"
Image3=new Image();
Image3.src=grphcs[3]="dl.gif"
Image4=new Image();
Image4.src=grphcs[4]="el.gif"
Image5=new Image();
Image5.src=grphcs[5]="fl.gif" it should be:
grphcs=new Array(6)
Image0=new Image();
Image0.src=grphcs[0]="sitebuildercontent/sitebuilderpictures/al.gif";
Image1=new Image();
Image1.src=grphcs[1]="sitebuildercontent/sitebuilderpictures/bl.gif"
Image2=new Image();
Image2.src=grphcs[2]="sitebuildercontent/sitebuilderpictures/cl.gif"
Image3=new Image();
Image3.src=grphcs[3]="sitebuildercontent/sitebuilderpictures/dl.gif"
Image4=new Image();
Image4.src=grphcs[4]="sitebuildercontent/sitebuilderpictures/el.gif"
Image5=new Image();
Image5.src=grphcs[5]="sitebuildercontent/sitebuilderpictures/fl.gif"

elle
04-10-2005, 03:07 PM
Oh Thank you! I've so much to learn and I really appreciate your help.