PDA

View Full Version : images in omni slide menu listing



jayceegee
07-22-2007, 01:23 PM
1) Script: Omni Slide Menu
2) Ref: http://www.dynamicdrive.com/dynamicindex1/omnislide/index.htm

3) I have inserted an image in the menu for a genealogy site (this item not uploaded for use on site), but the image of the tree when shown in the menu has a blue box around it, which turns to purple when visited.

Is there any way that the box can be removed? Have tried playing around with the border command and other items to no avail. The image is a clear GIF with no surround. First image (done in elements)which is required, second is actual, but box spoils it.

Any help would be appreciated.

Example: ["James & Sarah <img src=gentree.gif>", "page4.htm", "_self"],

http://www.jimgratton.co.uk/omni/yes.gif

http://www.jimgratton.co.uk/omni/no.gif

jscheuer1
07-22-2007, 01:32 PM
["James & Sarah <img class='omni_img' src=gentree.gif>", "page4.htm", "_self"],

Then in your stylesheet:


.omni_img {
border:none;
}

jayceegee
07-22-2007, 02:30 PM
Hello John,

Thank you for your very prompt reply.

It works when viewed in the style page as it should do, but as soon as it is loaded into a web page, it remains the same. I have uploaded the items to www.jimgratton.co.uk/omni/ where all the basic items can be seen. and have left out all the other css styles, but it does not appear to make any difference (page1htm).

I apologise for taking up your time, and the reason is probably an error by myself, but what I do not know. Will remove the items when you have looked and replied.

Again, many thanks,

Jim.

http://www.jimgratton.co.uk/omni/style_image.gif

http://www.jimgratton.co.uk/omni/page_image.gif

jscheuer1
07-22-2007, 05:39 PM
You have to put the style on, or link it to the page with the menu.

jayceegee
07-22-2007, 06:55 PM
:) John you are a **STAR** Thank you for all your help, it works a treat. Have certainly learned something today, and also thankyou for your great Omni script.

Best Wishes. Jim.