PDA

View Full Version : Trouble With Switch Content Script on my site



PaulRPearson
04-10-2007, 07:35 AM
1) Script Title: Switch content

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/switchcontent.htm

3) Describe problem:
On the products page of my Website, there are varying problems with the Switch Content Script as currently applied. Here are the problems as I see them currently;
- The "open.png" check does not appear before the headings ("Photo Album", "Blog", "Guestbook") on page load, where the headings are open, as they should be
- Clicking the subheadings ("Photo Album", "Blog", "Guestbook") does not cause any effect, although the link works, as the hand image comes up
- The "Contract All" and "Expand All" links work, but the subheadings disappear and though the hand image works, nothing happens

The other scripts on the page work fine.

The page is http://delta9marketing.com/products.html

Any assistance, posted here, would be appreciated.

Thank you in advance.

Paul

codeexploiter
04-10-2007, 08:43 AM
Have a look at the attached demo files (including the images). The content is from your site. Have done only one modification in the script which is rather than loading the close & open images from a site I've kept them in the same folder of my html page.

1. Unzip the demo.zip

2. Keep the content of the above mentioned zip file in the same folder

3. View the 2.htm page for the script demonstration

4. I haven't done any style changes/additions if the script is ok with you you can do it later.

Hope this help

PaulRPearson
08-12-2007, 02:37 AM
Thank you. I know it's been a few months since I posted this, but will try to implement it in my site soon.

Thank you.

Paul