PDA

View Full Version : Odd Problem with Flash file(s)



btelecky
02-07-2007, 09:27 AM
Ok, I just do some freelance work for this record label. I did not design this website, and I don't know all the details about how it was created...
But the guy who did came to me with a problem, that I find weird.

with that said, the website is:
www.bluri.com (turn down your speakers)

supposedly if you type just "bluri.com" in the address bar of your browser the site will still come up, but the flash interative parts will be 'inactive'.

I could not duplicate this on my mac or on my pc, or using IE, Firefox, or Safari...

The only difference I could see (on the surface) was that the background image was only present in IE.

This site is for a small record label, and the artists that are being featured can't view their stuff if the "www" isn't typed in, and these people are becoming upset with the problem.

Any guidence would be awesome!
>b

btelecky
02-07-2007, 02:17 PM
OK, I've gotten some more details on this issue.
Apperently the problem is that there is a music player connecting to a .xml file and that is what is not functioning correctly when the "www" is not typed in the address.
hopefully this makes more sense now!
www.bluri.com (watch your speaker volume)

BLiZZaRD
02-07-2007, 02:24 PM
I couldn't duplicate this problem either. www or no www it all looks the same to me.

I would suggest a massive preloader though.... WOW talk about grinding your PC to a halt!

The ONLY thing that would effect the site based on the WWW thing is based on their server and/or .htaccess.

Without seeing those I don't know what to tell you. It isn't the Flash from what I can tell.