PDA

View Full Version : Flexi Slide Show photos not found



smaug
01-29-2007, 04:04 AM
1) Script Title: flexi slide show
2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/flexislide.htm

3) Describe problem: I am new to DW 8 and had to use it on this site, am learning as I go.

A slide show was needed. I had to add several more photos to the Dynamic Flexi Slide Show template, however, the photos on last 2 are not found (red x). The text for them shows up ok though, and the other additions show up fine.

I have checked coding and have 'put' the jpgs by DW and FTP. :confused: Please help.

http://www.covatorealty.com/index.php is the site
Many thanks.

jscheuer1
01-29-2007, 04:56 AM
Case matters on the web, though not on many local machines. This file is not there:


http://www.covatorealty.com/Apogee.jpg

However, this one is:


http://www.covatorealty.com/apogee.jpg

Probably, the problem is the same or similar with the other 'missing' image.

smaug
01-29-2007, 01:43 PM
Thank you JS... yes the source shows the 2 photos with CAPs. I thought I changed all of that over to lower case and put and ftp'd, yet it's still there. Looks like I have a different issue now, with DW publishing. Thanks for the quick reply.

I know that this forum is not for 3rd party apps, but (I have to ask) can you help with this DW problem?

No worrys if you cant, and thanks again for the info.
all the best.

smaug
01-29-2007, 02:06 PM
well. guess what?

I tried again, and it works now.!

go figure...

thanks again.