PDA

View Full Version : Levyo Ajax Gallery supports Firefox 2.0.1 only??



innoceant
01-19-2007, 10:48 AM
Well ... well Levyo Ajax Gallery has support IE 6.x & 7.x, Firefox 2.x,
Netscape 8.x, not only just Microsoft products (IE). Cool.. yup . .. but the price is still rather "hight".
Hix ... guys, do you know another Gallery built on Ajax like them.
I see some but not cool if compare with them. 100% actions of their gallery are built on ajax
www.levyo.com
http://www.talkaboutcomics.com/phpBB2/profile.php?mode=activate&u=15839&act_key=185e73