View Full Version : Pausing RSS scroller Feed Problems

01-05-2007, 06:25 PM
1) Pausing RSS scroller:

2) http://www.dynamicdrive.com/dynamicindex17/rsspausescroller/ (http://www.dynamicdrive.com/dynamicindex17/rsspausescroller/)

3) Describe problem:The script does not seem to work for me, the intializing fails and I get the following message "I give up trying to fetch RSS feed." I have tried in vain to figure it out. Any help would be great.

01-05-2007, 07:37 PM
Did you upload all the files within the lastrss/ directory? Right now it's returning errors that seem to indicate you haven't:


01-05-2007, 07:50 PM
Yup there on the server. I just updated it and I'm still getting an

01-05-2007, 08:38 PM
Hmm the error you're getting indicates there's definitely a problem with LastRSS. Unfortunately I can't look into the lastrss/ directory for you since it's on the server end. Did you remember to upload the PHP files in ascii format, create the cache directory and chmod it to 777?

01-05-2007, 08:44 PM
which file do I upload as a ascii? I have a cache folder but it's empty. I looked into the documentation and don't see this. Thank you so much for responding!!

01-06-2007, 12:02 PM
In general php files should be uploaded in ASCII. If your cache directory is empty, it only confirms that lastRSS isn't running properly on your server, let alone the RSS scroller that uses the fetched data. Did you chmod your cache folder to be writeable (typically 777)?

01-06-2007, 05:25 PM
Okay I think I figured it out. Thanks so much and sorry for taking up some of your time.

01-09-2007, 04:59 PM
I'm having the exact same issue here, the demo file is simply timing out on me.

Could the OP please post how (s)he resolved the issue?

My demo page can be found here (http://devel.integrateny.com/rss/demo.htm).

Files are being written to the cache folder, and I have not moved or modified any files.

01-09-2007, 05:06 PM
Hey lockheed,

I put all the files in the lastrss folder except the virtualpaginate.js.

Also your post link should go to demo.htm not demo.html

I hope this helps

01-09-2007, 05:20 PM
Thanks for the response nyc2nash.

I've copied all the files into the lastrss folder, and modified the rsspausscroller.js file to reflect this.

var bridgepath="scrollerbridge.php"

This is still having the same behavior. And I don't have a virtualpaginate.js file. I'm guessing that belongs to a different script?

01-09-2007, 06:18 PM
DOH! sorry about that. wrong script indeed.

This is exactly what I did :

(1) deleted it off my server
(2) I put all the files in the /lastrss folder (including the rsspausscroller.js)
(3) Put demo.htm where I keep all my webpages
(4) Uploaded it
(5) Set permisions on the Cahce folder to 777

went to demo.htm and it worked.

01-09-2007, 06:34 PM
Thanks for that.

I'm running a windows server, and applied the equivalent procedures. Unfortunately it's still not working. There are files being created in the cache folder, and the files do in fact have what looks like appropriate content, but that content is not making it back to the demo page for some reason.

01-09-2007, 07:12 PM
No problem, I'm only sorry that I couldn't be of more help. You could try starting another post or pm the ddadmin.