PDA

View Full Version : Learning and still confused cant get graphics to work?



Argyrodes
12-22-2006, 07:14 AM
http://www.dynamicdrive.com/dynamicindex13/trailer2.htm I am new to all these script input programs and am trying to build my own website, which I am also new to, mainly just trial and error but I think I am getting there..
The problem I am getting is when i add a script (html) to either body or head is that I cant seem to get them to work correctly. Example is mouse cursor trail elastic, when i add the script and preveiw in webbrowser is that I do not see the graphic but just clear little boxes springing around my cursor. I have also tried to add the butterfly which can be dismissed when clicking on it but again i see only a blank box and no graphic?
I am also not sure as to where my "website directory" is? I think this is my main problem.

I would be very greatful if someone might be able to assist me in a step by step way.
thankyou

jscheuer1
12-22-2006, 04:21 PM
I think you mean (in the case of this script) 'webpage directory', as in (from the demo page):


Step 1: Save the following image, and upload it into your webpage directory (by right clicking image, and selecting "Save as"):

It is a slightly vague term but not that vague. Basically, it means the same directory where the page with the script on it is. The instructions are a bit vague though, using "Save as" will only get the image to your computer (hopefully, to at least the proper local folder). You would still need to upload it to the proper live folder on the server and perhaps even move it to the proper local folder. If you are testing your work locally, that would be the directory on your computer where the test page is. If the page is live, it's the directory on the server where the page is.

Also, if this helps - directory and folder mean the same thing.

Argyrodes
12-23-2006, 07:49 AM
Thankyou for your help, no doubt i will be back shortly asking more questions but thanks once again:)