View Full Version : Can't access rss fead

jon the gamer
12-12-2006, 02:05 AM
1) Script Title: Pausing RSS scroller

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/rsspausescroller/index.htm

3) Describe problem: Hi, for some reason on this page http://jdprofessionaltraining.com/test/index.htm it can't fetch the rss feed. I have checked that I have done everything but it isnt working. I tried 2 different feeds but neither of them worked.:(

12-12-2006, 03:46 AM
Warning: please note that your page is currently in violation of our usage terms, since the credit notice doesn't appear inline on the page. Please reinstate the credit notice:

The problem seems to stem from your server's inability to run the LastRSS class. I say this because calling the script directly (bypassing the JavaScript frontend) results in an error: http://jdprofessionaltraining.com/test/php/scrollerbridge.php?id=cnn

You may want to visit LastRSS (http://lastrss.oslab.net/) and try installing that script directly to make sure you can get it running first.

jon the gamer
12-12-2006, 11:45 PM
That is weird that the reference isnt there. It is there on my local version. I will fix that though :p thanks for telling me.