PDA

View Full Version : Flash Player Problems



ptancred
09-16-2006, 09:11 PM
Hey,

I'm having some problems installing the Flash Player in Avant. As of lately, I keep seeing a message on a lot of sites (eg. www.wwe.com, www.bebo.com, www.meteor.ie, etc) that I need to upgrade my Flash Player. I go ahead and do it, and it says it's installed yaddy, yaddy, but when I go back to one of those sites, I get the same thing.

However, I installed this in FireFox no probs and those sites will work perfectly in FireFox. However, I like Avant and would prefer to stay with that.

I tried checking the settings to see if Flash is enabled in the options in Avant, and yes, it is.

Anyone able to help me?

Thanks in advance,

Paul.

BLiZZaRD
09-16-2006, 09:26 PM
Sounds more like a Avant problem than Flash.

After installing the player did you clear your cache and/or reboot? Sometimes that is all it takes.

Twey
09-16-2006, 10:10 PM
Does it work in IE? Avant is basically Internet Explorer, so if it works in IE it should work in Avant also.

ptancred
09-16-2006, 10:59 PM
Blizzard, yup, I've tried those.

Twey, nope, IE and Avant both ask me to upgrade it.

BLiZZaRD
09-17-2006, 04:26 PM
Open Windows Explorer and at the top, hit the Tools menu, then Folder Options, then the File Types tab. Then scroll down to SWF and see if it's set for the SAflashplayer 6. That's what my problem was. I just set it back to SA flashplayer 8. That's in the flash 8 Players folder. Just reset it and it all works again.

If that doesn't do it, post your html page here, there may be something wrong with your code. Did you use dreamweaver?