PDA

View Full Version : Ultimate Fade In



bmck
09-13-2006, 02:51 PM
When I was checking out the available Image Slide Show, the Ultimate Fade-In slideshow does not show a DEMO. Does this mean my browser does not support this or are my internet options not set correctly. I am using IE6. All of the other DEMOs that I checked did work (I did not check them all). What do I do to get the DEMO.

jscheuer1
09-13-2006, 04:26 PM
Should work, does work in IE 6. I see the demo in that and other browsers. It is possible that something is turned off in your IE 6 browser, like images or caching, etc. Also, if you have dial-up or if the bandwidth was dipping, you may have just not waited long enough for the images to cache.

bmck
09-13-2006, 06:25 PM
I don't have dial-up so I don't think that is the problem. I don't know how to check the cache. Temporary files are deleted when browser is closed, is that what you mean? There is Java Sun which isn't checked, could that be the problem?

jscheuer1
09-13-2006, 06:39 PM
Well, it could but, not likely. Since you say you are not having any trouble with other script demos, there shouldn't be any settings other than images or whether the cache is enabled or not or the cache size. You could try clearing the cache.

Just as a test, go here:

http://home.comcast.net/~jscheuer1/side/files/inset_img.htm

You should see two images in the middle of the page near the top. If you mouse over either image, you should see a text area fade into view over that image. If all that works, then it probably isn't the browser settings.

If that works, try:

http://home.comcast.net/~jscheuer1/side/files/ufade_safari.htm

That is an updated version of the ultimate fade-in slide show. There should be two shows at the upper left of the page. See what that does for you.

bmck
09-13-2006, 07:15 PM
On the first link I got the two pictures and the text appeared but it didn't fade in it just popped up. The second link was just a blank white page. I tried other demos and it seems all the ones with a fade don't work and the pixelating one. I reset my internet options to default and tried again but that didn't help. I checked all my internet option settings against what my daughter has and they are the same. It works on her computer. I am so baffled. I will increase my cache size and see if that helps.

bmck
09-13-2006, 07:18 PM
I increased the cache size and still nothing.

jscheuer1
09-14-2006, 06:34 AM
Well that narrows it down. Look under options, security, custom level. Make sure that under 'Binary and script behaviors' that 'enable is' checked.

Or you can just set to defaults but make sure that the security level selected is 'medium' before doing so. This will make your browser and system vulnerable to certain attacks if you then later click yes to the installation of active x controls from an untrustworthy site.

bmck
09-14-2006, 07:17 PM
Thank you so much. I set to defaults at medium security level and then checked that the binary and script was enabled. Everything works great now.