PDA

View Full Version : Help with Tab Content Script, Please?



sarah79
08-10-2006, 02:51 AM
1) Script Title: Tab Content Script

2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex17/tabcontent.htm

3) Describe problem:

Hello,

I thought that I had my problem figured out, but now when I view my site on internet explorer, my "Blog Entries" tab window is inaccessible.

My site is: http://drbenkim.com

It works just fine on firefox.

I would really appreciate some help resolving this issue, if possible.

Thank you very much,

Sarah

jscheuer1
08-10-2006, 06:15 AM
Once again, looks fine here. Are you sure you aren't using beta 7 or a Mac version of IE?

bluemoon562
08-11-2006, 10:45 PM
When I mouse over the Blog Entries tab, it shows an invalid link (#), and it doesn't work. (I use Firefox.)

Try correcting that and see if it works.

I'm having problems getting the script to work but it looks like you got farther with it then I did.

jscheuer1
08-12-2006, 04:20 AM
When I mouse over the Blog Entries tab, it shows an invalid link (#), and it doesn't work. (I use Firefox.)

Try correcting that and see if it works.

I'm having problems getting the script to work but it looks like you got farther with it then I did.

That's not an invalid link, it is just a placeholder for the link's href value. The real action of the link is accomplished via javascripting of its onclick event, and works fine here under FF and IE.

If you were to have javascript disabled or restricted in FF that could account for any problems. In fact, now that I think of it, that could be the trouble in IE that sarah79 was talking about. It might be something else though.